The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

Some Bejeweled graphics or some such game

Started by JWinslow23, July 13, 2015, 04:41:43 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

JWinslow23

Here's some quick pixel art I did of some Bejeweled graphics. One side is in color (not necessarily CSE or xLIBC pallete) and one side is in black and white. I might use this for a Bejeweled clone of my OWN! (and I lent these to @unknownloner for something he wants to do for fun)



Tell me what you think!

DJ Omnimaga

I like them. Since there is already a Bejeweled clone now, could they instead be used as a custom sprîte sheet?

JWinslow23

July 13, 2015, 06:16:15 am #2 Last Edit: July 13, 2015, 06:56:20 am by JWinslow23
Quote from: DJ Omnimaga on July 13, 2015, 06:08:57 am
I like them. Since there is already a Bejeweled clone now, could they instead be used as a custom sprîte sheet?

Actually, I was at least thinking of making a Bejeweled for the 84+. The color side was just for testing what it might look like if it had color (and was how I designed the shapes of the gems and such). I think I did well making them small yet different enough.

Here are two mockups I just now made of some such game. Everyone, tell me which one you like best!

Mockup 1:


Mockup 2:


EDIT: For absolutely no reason at all other than boredom, I made artificial colorizations of each! These are not meant to be CSE or xLIBC colors, but they're colors that I think look cool.

Mockup 1:


Mockup 2:

DJ Omnimaga

Very nice looking JWinslow29. The only problem is that for the color mockups, the board might need to use a lighter or darker color, because with medium gray and such bright tiles it kinda looks weird. My 2nd ones are my favorite, by the way.

Unicorn

July 13, 2015, 01:57:01 pm #4 Last Edit: July 13, 2015, 02:29:24 pm by Unicorn
:( The images are broken for me. Do I not have the right omnimaga permissions? (The image links are omnimaga)\

EDIT: Since alexgt can see them, I guess it may be my computer that is running windows xp <.<



??? ??? ??? ??? ???

alexgt

I like the ones that have a smaller Bejeweled text across the top :)

Snektron

These look quite good! good job :)


inb4 King steals them and makes another clone
Legends say if you spam more than DJ Omnimaga, you will become a walrus...


JWinslow23

Quote from: Cumred_Snektron on July 13, 2015, 08:59:54 pm
These look quite good! good job :)


inb4 King steals them and makes another clone

Lol :P

I'm trying to see how to make the logos with pure BASIC in a fast, preferably memory efficient way. I'm considering vertical textsprites, but I'm not sure they work on the top 4 rows...unless someone has a database of the TOP pixels on each character?

DJ Omnimaga

July 14, 2015, 03:48:06 am #8 Last Edit: July 14, 2015, 03:51:08 am by DJ Omnimaga
Quote from: Unicorn on July 13, 2015, 01:57:01 pm
:( The images are broken for me. Do I not have the right omnimaga permissions? (The image links are omnimaga)\

EDIT: Since alexgt can see them, I guess it may be my computer that is running windows xp <.<
I have the feeling that Omnimaga or @Sorunome (who runs their image uploader) disabled hotlinking on other sites or CW to save bandwidth, because I had the same problem with many Ourl.ca images in the last week or so. It could just be Ourl.ca server spazzing out for a few seconds, though.

To view the images, quote the post, grab the URLs there then paste them in your address bar.
Quote from: Cumred_Snektron on July 13, 2015, 08:59:54 pm
These look quite good! good job :)


inb4 King steals them and makes another clone
Do you mean The_King? https://www.omnimaga.org/profile/hking1/

Sorunome

Quote from: DJ Omnimaga on July 14, 2015, 03:48:06 am
Quote from: Unicorn on July 13, 2015, 01:57:01 pm
:( The images are broken for me. Do I not have the right omnimaga permissions? (The image links are omnimaga)\

EDIT: Since alexgt can see them, I guess it may be my computer that is running windows xp <.<
I have the feeling that Omnimaga or @Sorunome (who runs their image uploader) disabled hotlinking on other sites or CW to save bandwidth, because I had the same problem with many Ourl.ca images in the last week or so. It could just be Ourl.ca server spazzing out for a few seconds, though.

To view the images, quote the post, grab the URLs there then paste them in your address bar.
Such a thing is not happening, img.ourl.ca is open for all. He might be experiencing cloudflare issues, though? Or other caching issues?
This is a signature.
And now......give me an internet!

To be or not to be.........is that even a question? Who gets to decide this anyways?

Unicorn

July 14, 2015, 01:30:32 pm #10 Last Edit: July 14, 2015, 02:02:38 pm by Unicorn
I'm going to try to view it on a different platform to see if its just the computer.

Oh, so omnimaga uses https, and its not supported here. without the https, just http, it works :D



??? ??? ??? ??? ???

DJ Omnimaga

Quote from: Sorunome on July 14, 2015, 09:15:25 am
Quote from: DJ Omnimaga on July 14, 2015, 03:48:06 am
Quote from: Unicorn on July 13, 2015, 01:57:01 pm
:( The images are broken for me. Do I not have the right omnimaga permissions? (The image links are omnimaga)\

EDIT: Since alexgt can see them, I guess it may be my computer that is running windows xp <.<
I have the feeling that Omnimaga or @Sorunome (who runs their image uploader) disabled hotlinking on other sites or CW to save bandwidth, because I had the same problem with many Ourl.ca images in the last week or so. It could just be Ourl.ca server spazzing out for a few seconds, though.

To view the images, quote the post, grab the URLs there then paste them in your address bar.
Such a thing is not happening, img.ourl.ca is open for all. He might be experiencing cloudflare issues, though? Or other caching issues?
I myself noticed that sometimes, Ourl images will not load, then after I open one manually, everything works fine afterwards. Maybe the server or Cloudflare are spazzing out for like 2-3 seconds and the timeout is set too fast?

That said, I had issues with accessing CloudFlare websites in the past, which is one of the reasons why CW only uses it to a minimum.

Powered by EzPortal