May 28, 2020, 09:11:53 pm

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: DO NOT UPGRADE your TI-83 Premium CE or TI-84 Plus CE to OS 5.5.1 and higher. It removes all compatibility with most games and removes ASM programming! DOWNGRADING IS IMPOSSIBLE. BE WARNED!

Likewise, do NOT update your TI-Nspire CX past OS 4.5.0, else using Ndless and ASM/C programs will be impossible.

SMF 2.0.10

Started by DJ Omnimaga, April 27, 2015, 06:10:13 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

DJ Omnimaga

@Juju or @Streetwalrus :

I downloaded SMF 2.0.10 package in the package manager. It has to be installed like a regular mod package. No error/warning about conflicts show up when I scan the files. However, it seems to require FTP write access to alter some of the files. So basically, could you install this SMF patch for me? It is supposed to fix some SMF 2.0.9 bugs.

TIA.

Juju

Done. I made it so every file is owned by www-data before applying the patch, so SMF won't complain about not writable files.
Read Zarmina!
YUKI-CHAAAANNNN
In the beginning there was walrii. In the end there will be walrii. All hail our supreme leader :walrii: --Snektron



if you wanna throw money at me and/or CodeWalrus monthly it's here

DJ Omnimaga


Powered by EzPortal