July 09, 2020, 02:00:53 am

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: DO NOT UPGRADE your TI-83 Premium CE or TI-84 Plus CE to OS 5.5.1 and higher. It removes all compatibility with most games and removes ASM/C programming! DOWNGRADING IS IMPOSSIBLE. BE WARNED! Likewise, do NOT update your TI-Nspire CX past OS 4.5.0, else using Ndless and ASM/C programs will be impossible.

TI-Disconnect Stories

Started by 123outerme, February 11, 2017, 09:36:48 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

123outerme

Share your TI-Disconnect stories here!

I was trying to send a program to my calc, so I had it queued up in the software's Send to Device window, and was about to send it when I noticed an issue with my program. I quickly fixed it (modifying the program), and got an error saying it couldn't send. I just retried, since I expected that from TI-Connect, and it sent. However, I looked over at my calc minutes later, and the screen was full of garbage data! It was extremely weird. I reset the calc and tried to turn it on, but every time it just froze with two little pixels on. I realized that I had to resend the OS since it probably got corrupted, so thankfully I did and that fixed it.
TL;DR: TI-Connect corrupted my OS with a simple task O.O

DJ Omnimaga

Tried to backup my Illusiat 2004-R progress (english translation of Illusiat 2004 pack, along with improvements) by grouping the files then sending them to my PC with TI-Connect. The result: Both the calculator groups and the PC backup got corrupted. Lost everything as a result.

Also, TI-Connect (not the CE version) erases the swap sector on every connect attempt IIRC. It also inspires itself from Microsoft by using "Cancel" buttons that takes 40 seconds to cancel.

Your story is kinda scary O.O

Unicorn

and that is why i use... tilp! :thumbsup:



??? ??? ??? ??? ???

Powered by EzPortal