October 22, 2019, 05:14:31 am

News:

Juju thinks he's so clever by putting funny stuff here


The shoutbox is currently out of service. Join us on Discord instead.

HP Prime dead?

Started by Strontium, August 18, 2016, 05:32:28 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Strontium

Hi,

I started charging my HP Prime the other day to top the battery out for when school started. However, since then, it seems that it shows no sign of life. I have ensured that the problem is not my cable, and I started charging the battery when it was nearly full (or, at least, more than 50%) so there should've been power in it anyways.

The only thing that I can think of being wrong is the fact I accidentally charged it using a Samsung "fast charger" instead of a standard USB wall plug.

It's also been suggested that my calculator may have been bricked by OS 10077, however, I have not updated my calculator since I got it and I am fairly sure that version of the OS has never been on it.

Is my calculator dead?

DJ Omnimaga

What I find odd is if the calculator worked a few days ago when you charged it, only to stop turning ON afterwards. Since your last upgrade was before OS 10077 release, it can't be OS 10077's fault. I hope the calculator isn't bricked, though. Maybe @timwessman or someone else at HP Museum might be able to help?

Another thing you could try is to remove the battery and try turning the calculator ON while it's plugged. You could also remove the battery and put it back in. Have you tried holding down the F, C and O keys while pressing the reset button to see if it reacts to that key combo?

Strontium

I did try F C O reset, but nothing seemed to happen. I may have done it wrong, though. Does F, C, and O refer to the alpha keys?

critor

August 18, 2016, 02:27:56 pm #3 Last Edit: August 18, 2016, 02:30:03 pm by critor
Yes.

- press and hold reset
- press and hold the 3 keys
- release reset

If it doesn't work, retry with the calculator powered through USB (might be the rechargeable battery).

If it still doesn't turn on, it seems quite bad...

And it would just mean that the bricking bug isn't specific to firmware 10077, but just more likely to happen with firmware 10077 for some reason.

DJ Omnimaga

August 18, 2016, 04:25:30 pm #4 Last Edit: August 18, 2016, 04:27:09 pm by DJ Omnimaga
I still think that maybe the bricking process starts in an earlier OS, that OS 10077 fixes that bug but not 100% of it, and as a result, the bricking process continues and ends with OS 10077.


Or maybe the HP Prime has an hardware design flaw like the 2010-13 Casio fx-CG10 and CG20 calculators causing them to stop working after a few years based on certain conditions? But if there is no burnt/overheated capacitor or chip in there then it might not be that.

Strontium

Okay, I've tried resetting using the steps from @critor, and doing the steps with the battery removed (with the calculator plugged in). Nothing.

DJ Omnimaga

That sucks. You might definitively need to contact HP Support. I'm surprised that the calc would fail after such a short time, though. Maybe it was a lemon?

Powered by EzPortal