July 03, 2020, 05:44:30 pm

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: DO NOT UPGRADE your TI-83 Premium CE or TI-84 Plus CE to OS 5.5.1 and higher. It removes all compatibility with most games and removes ASM/C programming! DOWNGRADING IS IMPOSSIBLE. BE WARNED! Likewise, do NOT update your TI-Nspire CX past OS 4.5.0, else using Ndless and ASM/C programs will be impossible.

Unable to download HP_Prime_Virtual_Calculator_2016_04_14.exe (error at the end)

Started by DJ Omnimaga, May 30, 2016, 10:46:23 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

DJ Omnimaga


Is anyone else able to download HP Prime Virtual Calculator from there? Because I tried doing so via Opera 36, Firefox, Internet Explorer 11 and even via the Windows file explorer, and I get an error with every browser at the end of the file transfer (about 99% in), saying that it failed. And when I try with Windows Explorer it freezes for 1 minute at 100% then says the file transfer could not be completed due to timeout or something like that.

I can download all other files without any problem. It only fails with HP_Prime_Virtual_Calculator_2016_04_14.exe and has never failed with previous emulator versions.

I read a post on HP Museum saying that it works on Microsoft Edge, but I only have Windows 7 so I can't use Edge. Does @timwessman @alexgt @critor or somebody else know of a solution or a mirror link?


I could just fine but I am on my chrome book :P.

Here is an alternative download link: http://www.hp-prime.de/en/category/15-software

That is the one I use ;)

DJ Omnimaga

That emulator link points to the HP FTP site where I have the issue. It's basically the same link ???


DJ Omnimaga

It's fine. You can always email me a copy but it's definitively something that HP should check out. If the problem persists later then I'll report it to tim on the other forum.


DJ Omnimaga

Yeah that worked at least. If it didn't then this would probably have meant I have a virus or something.


Quote from: DJ Omnimaga on June 02, 2016, 04:53:20 pm
Yeah that worked at least. If it didn't then this would probably have meant I have a virus or something.

No problem, but that would be bad if you couldn't even take it off Gdrive O.O

DJ Omnimaga

Yeah I would have been worried if that had happened. But again maybe I should be worried since I recently discovered my copy of uTorrent no longer worked and had to be re-installed <_< (although I think it was because I used a very old version and ads would no longer load)


I've never managed to directly download the latest virtual calculator 10077 from the HP ftp server, with or without the help of the HP Prime softwares.

It estimates between 2 and 3 minutes, and fails just at the end every time I try.

In the end, I did log myself to the TI-Planet Linux server and just typed the following command, which did complete after only some seconds.
wget ftp://ftp.hp.com/pub/calculators/Prime/HP_Prime_Virtual_Calculator_2016_04_14.exe

And then I did download it from the TI-Planet FTP server to my computer.

You might try the same if you've got a Linux account on the Codewalrus server.


("TI-Planet SFTP* server" if anyone was wondering - FTP is bad :P)

Anyway, I haven't had any problem with my browser, so hmm, that's weird.
But yep, wget works nicely
Co-founder & co-administrator of TI-Planet and Inspired-Lua

DJ Omnimaga

Strange that it would not work from browsers. Maybe time for HP to provide the downloads via an HTML page instead?

Powered by EzPortal