July 16, 2019, 12:52:59 am

News:

Juju thinks he's so clever by putting funny stuff here



Alternatively, join us on Discord.

Efnet botnet

Started by Streetwalrus, December 18, 2014, 12:11:15 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

DJ Omnimaga

Ok, so now we're down to three bots >.<

W-802 lacks auto-ops
W-803 is gone
W-805 is also gone >.<

Streetwalrus

Screw this bot, I hate it.

DJ Omnimaga


Streetwalrus

All of them. Eggdrop a s***.

DJ Omnimaga

Let's not ditch them yet, though. Remember what happened to the channel last year >.< https://codewalr.us/index.php?topic=326.0

Streetwalrus

Yeah I remember that. I have no intention of ditching eggdrop but it's really annoying.

DJ Omnimaga

I think certain EFnet servers are also to blame. I should /whois TI and Ceme bots to see which server they use.

Streetwalrus

Oh well, I wildcarded the bot's hostname. <_<

DJ Omnimaga


Streetwalrus

Well, only the IP really matters. It's not like allowing an entire ISP is secure in the first place anyway. <_<

DJ Omnimaga


Streetwalrus

That is what I've allowed though. In theory the bots use some kind of password to authenticate themselves anyway so it should be fine. I'ts filtered by nick and ident at least.

DJ Omnimaga

Make sure the passwords are minimum 65536 chars long. That's what juju uses to ssh into his servers.

Streetwalrus

I have no idea what the password is though. :P I think it's randomly generated every time.

DJ Omnimaga

So what about a W-808 for aeTIos?

Powered by EzPortal