The shoutbox is currently out of service. Join us on Discord instead.

Efnet botnet

Started by Streetwalrus, December 18, 2014, 12:11:15 pm

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

Streetwalrus

We haven't progressed on it at all. Sometime later.

DJ Omnimaga

* DJ Omnimaga pokes @Juju to add auto-startup/reconnect to W-803 and put it back online

DJ Omnimaga

@Juju or @Streetwalrus should sync W-803 with the two other bots, because it lacks ops right now.

Streetwalrus


DJ Omnimaga

Yay! I wonder what caused the desync issue...

(assuming the bot is legit, of course, lol)

Streetwalrus

Something with juju's isp changing the format of their hostmasks.

_iPhoenix_

I have always wanted to create a bot net (never have), but there are always people like juju and street that ruin the fun :( Good job, like honestly ;)
Please spam here: https://legend-of-iphoenix.github.io/spam/

"walruses are better than tuxedo chickens, all hail the great :walrii:" ~ me
Evolution of my avatar:

DJ Omnimaga

Botnets aren't really useful unless you have your own IRC channel or something. the W-801, 803 and 805 bots are mainly around to give operator privileges to each others, while making sure the IRC channel has at least one operator left, since EFnet lacks Nickserv/Chanserv services.

Juju

Quote from: Streetwalrus on March 14, 2017, 01:34:47 am
Something with juju's isp changing the format of their hostmasks.
Maybe I changed IPs too. Yeah, sounds like it.
Read Zarmina!
YUKI-CHAAAANNNN
In the beginning there was walrii. In the end there will be walrii. All hail our supreme leader :walrii: --Snektron



if you wanna throw money at me and/or CodeWalrus monthly it's here

Streetwalrus

@Juju make sure you don't upgrade eggdrop to 1.8 on the bots you manage until we can upgrade them all, it looks like 1.8 and 1.6 are not compatible and the botrs won't link. Just had the problem with mine, the aur package got updated in april it seems, but I never update my raspberry pi lol.

Juju

Good to know. Debian probably won't update it to 1.8 anytime soon and I hardly ever update my Arch server (even less AUR packages), but good to know. In any case, you probably can compile a previous version.

git clone https://aur.archlinux.org/eggdrop.git
cd eggdrop
git checkout 5e6e164
makepkg
Read Zarmina!
YUKI-CHAAAANNNN
In the beginning there was walrii. In the end there will be walrii. All hail our supreme leader :walrii: --Snektron



if you wanna throw money at me and/or CodeWalrus monthly it's here

Streetwalrus

I already had it in my pacaur cache so that wasn't really a problem, I just had to reinstall the old package and add it to IgnorePkg.

DJ Omnimaga

Yeah the upgrade sghould probably only be done once you all are online at the same time to do it on Telegram or something


Streetwalrus

Like Juju said, not until plebian updates it which is probably in about 10 years.

Powered by EzPortal