July 15, 2020, 08:48:29 am

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: DO NOT UPGRADE your TI-83 Premium CE or TI-84 Plus CE to OS 5.5.1 and higher. It removes all compatibility with most games and removes ASM/C programming! DOWNGRADING IS IMPOSSIBLE. BE WARNED! Likewise, do NOT update your TI-Nspire CX past OS 4.5.0, else using Ndless and ASM/C programs will be impossible.

TI Slender for the CE

Started by ACagliano, January 26, 2018, 04:23:42 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ACagliano

January 26, 2018, 04:23:42 pm Last Edit: January 26, 2018, 04:25:15 pm by ACagliano
Concurrently to Star Trek for the CE, I've been putting together a Slender port. I decided to update this project while pushing forward on Star Trek because the rendering system is essentially identical. However, when I built the project, I started getting a weird glitch. I've enclosed a screenshot of it, as well as a link to my source. Anyone who has made a pseudo-3d engine (2d map to 3d graphics) is welcome to take a look and see where I'm going wrong.

The issues:
1. Moving causes sprite double-vision, followed by the totally wrong sprite.
2. You see nothing on the map except Slenderman and a car in the same location no matter what, in spite of the positions of everything being random every time.

Here's a link to the source, for anyone wishing to review: https://bitbucket.org/anthonycagliano/ti-slender-ce/.

_iPhoenix_

This is cool. I can't wait to see you bring both of your projects to fruition!
Please spam here: https://legend-of-iphoenix.github.io/spam/

"walruses are better than tuxedo chickens, all hail the great :walrii:" ~ me
Evolution of my avatar:

Powered by EzPortal