July 07, 2020, 08:42:40 am

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: DO NOT UPGRADE your TI-83 Premium CE or TI-84 Plus CE to OS 5.5.1 and higher. It removes all compatibility with most games and removes ASM/C programming! DOWNGRADING IS IMPOSSIBLE. BE WARNED! Likewise, do NOT update your TI-Nspire CX past OS 4.5.0, else using Ndless and ASM/C programs will be impossible.

CodeWalrus server vulnerable to CVE-2016-2107

Started by Legimet, December 26, 2016, 11:03:23 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.



Streetwalrus

Time to update debian and reboot the server. Whenever you're ready Juju.

aeTIos

ceci n'est pas une signature

Streetwalrus

Oh well, I did it. It was long overdue anyway, should be fixed now.

f*** debian for being s*** overall.

Legimet

If you're using Debian, you might want to look at apticron, a script which sends emails about updates :)


DJ Omnimaga

@Streetwalrus almost quit the CW staff team because DigitalOcean used Debian last Summer O.O

Powered by EzPortal