July 11, 2020, 02:09:56 am

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: DO NOT UPGRADE your TI-83 Premium CE or TI-84 Plus CE to OS 5.5.1 and higher. It removes all compatibility with most games and removes ASM/C programming! DOWNGRADING IS IMPOSSIBLE. BE WARNED! Likewise, do NOT update your TI-Nspire CX past OS 4.5.0, else using Ndless and ASM/C programs will be impossible.

TI-84 Plus fails OS validation after multiple re-install attempts

Started by E37, August 11, 2016, 05:54:47 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

p2

The last time it was a newer version (I think it was 2.55) then it crashed....
and now I just sent 2.43 without using unsigned or anything.... something must've been really messed up xD
Anyway war sucks. Just bring us your food instead of missiles  :P ~ DJ Omnimaga (11.10.2016 20:21:48)
if you cant get a jframe set up, draw stuff to it, and receive input, i can only imagine how horrible your game code is _._   ~ c4ooo (14.11.2016 22:44:07)
If they pull a Harambe on me tell my family I love them ~ u/Pwntear37d (AssangeWatch /r/)
make Walrii great again ~ DJ Omnimaga (28.11.2016 23:01:31)
God invented the pc, satan the smartphone I guess ~ p4nix (16.02.2017 22:51:49)

DJ Omnimaga

If you had an older boot code then you can downgrade from 2.55MP without any extra tool. Anyway I'm glad your calcs are now fixed :)


Powered by EzPortal