September 22, 2020, 12:00:29 pm

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: If you have a TI-83 Premium CE or TI-84 Plus CE running OS 5.5.x or higher, then you will need ArTIfiCE in order to run ASM/C/ICE programs and some games such as First Fantasy and 1000 Bornes also requires ASMHOOK.

Summary

Pieman7373 Full User

  • Pieman7373
Offline Show posts Show stats
Posts:
44 (0.032 per day)
Age:
21
Gender:
Male
Date registered:
January 04, 2017, 10:38:59 pm
Local Time:
September 22, 2020, 12:00:29 pm
Language:
English
Last active:
August 16, 2019, 06:59:40 am
  • Calculators owned: TI-80, TI-81, TI-82,TI-83+, TI-84+SE, TI-84 Pocket SE, TI-84+CSE, TI-84+CE, TI-89 Titanium, TI-92, TI-92 plus
  • Consoles, mobile devices and vintage computers owned: Atari 2600, Sega Genesis (model 2), Sega Game Gear, Playstation 2
Signature:
Powered by EzPortal