July 07, 2020, 02:57:23 pm

The shoutbox is currently out of service. Join us on Discord instead.
You can help CodeWalrus stay online by donating here.

WARNING: DO NOT UPGRADE your TI-83 Premium CE or TI-84 Plus CE to OS 5.5.1 and higher. It removes all compatibility with most games and removes ASM/C programming! DOWNGRADING IS IMPOSSIBLE. BE WARNED! Likewise, do NOT update your TI-Nspire CX past OS 4.5.0, else using Ndless and ASM/C programs will be impossible.

Summary

princetonlion.tibd Super User

  • @UCLXex41AH9PHGALdRwweTqA
  • 113/11364
Offline Show posts Show stats
Posts:
514 (0.253 per day)
Age:
18
Gender:
Male
Minecraft:
DentedContra
Date registered:
December 16, 2014, 12:40:36 am
Local Time:
July 07, 2020, 07:57:23 am
Language:
English
Last active:
June 27, 2018, 03:53:00 pm
  • Calculators owned: TI-83+, TI-84 + CSE, Voyager 200, TI-Nspire
Signature:
Anyway war sucks. Just bring us your food instead of missiles  :P ~ DJ Omnimaga (11.10.2016 20:21:48)
Powered by EzPortal