* WalrusIRC

You need to have 5 posts and not be part of restricted usergroups in order to use the WalrusIRC embedded shoutbox. However, you can also access our IRC channel called #CodeWalrus via EFnet.

Author Topic: Sorcery of Uvutu 84+ Series Port  (Read 4398 times)

0 Members and 1 Guest are viewing this topic.

Offline 123outerme

  • Featured Project Author
  • Super User
  • Join Date: Jan 2015
  • Location: In spaaace! Well, the Earth is anyhow.
  • Posts: 596
  • Post Rating Ratio: +4/-0
  • Professional Unpaid Intern
    • 113/11355
  • Gender: Male
Re: Sorcery of Uvutu 84+ Series Port
« Reply #30 on: February 16, 2017, 11:27:00 am »
Glad to see updates :). Also what ROM version do you use?
I used 2.55 MP when I assembled it with rom8x, but my Nspire uses the "fake" OS 2.56 MP.
Oh, if you tried to dump OS 2.56MP with rom8x and it ended up as 2.55MP then that might be the issue. You might want to use a ROM of a real 84+ instead if that's what you mean. If you're using a real ROM then maybe it's corrupted. Have you tried TilEm?
I have not, actually. The problem is that 2.56 doesn't exist. Is there a list of which Nspire OSes have which SE OSes? I think I'll just temporarily downgrade my Nspire OS, dump a better SE Rom, and it might be fixed.
  • Calculators owned: TI-84+CSE, TI-nspire Clickpad, TI-84+SE

 


You can also use the following HTML or bulletin board code to share it on your page or forum signature!


Also do not forget to check our affiliates below.
Planet Casio TI-Planet Calc.news BroniesQC BosaikNet Velocity Games