Author Topic: Sorcery of Uvutu 84+ Series Port  (Read 15718 times)

0 Members and 1 Guest are viewing this topic.

Offline xlibman

  • Omni founder & CW co-founder
  • CodeWalrus Staff
  • Super User
  • Forum Maintenance
  • Original 5
  • CodeWalrus Supporter
  • *
  • Join Date: Nov 2014
  • Location: Quebec, Canada
  • Posts: 19027
  • Post Rating Ratio: +101/-5
    • dj_omnimaga
    • DJOmnimaga.music
    • @DJOmnimaga
    • dj_omnimaga
    • @DJOmnimaga
    • /u/DJ_Omnimaga
    • DJOmnimaga
    • 112/11286
    • @djomnimaga
    • @DJOmnimaga
    • DJ Omnimaga music store
  • Gender: Male
Re: Sorcery of Uvutu 84+ Series Port
« Reply #30 on: February 16, 2017, 05:09:02 am »
Glad to see updates :). Also what ROM version do you use?
I used 2.55 MP when I assembled it with rom8x, but my Nspire uses the "fake" OS 2.56 MP.
Oh, if you tried to dump OS 2.56MP with rom8x and it ended up as 2.55MP then that might be the issue. You might want to use a ROM of a real 84+ instead if that's what you mean. If you're using a real ROM then maybe it's corrupted. Have you tried TilEm?
  • Calculators owned: TI-84 Plus C Silver Edition, TI-84 Plus CE, Casio fx-CG10
  • Consoles, mobile devices and vintage computers owned: Samsung i5510, Nintendo Switch, Playstation TV

Bandcamp|Reverbnation|Facebook|Youtube|Twitter
Retired Omnimaga admin (2001-11) and editor (2012-14)

 


You can also use the following HTML or bulletin board code to share it on your page or forum signature!


Also do not forget to check our affiliates below.
Planet Casio TI-Planet Calc.news BroniesQC BosaikNet Velocity Games