Join us on Discord!
You can help CodeWalrus stay online by donating here.

Unable To Edit Word Documents

Started by Charlieperson, July 09, 2021, 11:44:48 AM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.


Hello Friends. This is my first post in this forum. Recently I am suffering from an issue with my computer. Yesterday I saved some word documents from the office on my home computer by pen drive and I can't edit or modify them in any way. I don't understand why this is happening, and how this problem can be solved. Can anyone help me with this?

DJ Omnimaga

Heya, have you tried opening the Word documents using a different software, such as LibreOffice?
  • Calculators owned: TI-84 Plus, TI-84 Plus C Silver Edition, TI-84 Plus CE, Casio fx-CG10, HP Prime, fx 1.0 Plus, fx-7400G Plus, fx-9750G Plus, fx-9860G, HP 39gII
  • Consoles, mobile devices and vintage computers owned: Huawei P30 Lite, Nintendo 64, Wii U


Thanks for replying. I am using Microsoft Office 2007.


So, I found a solution from here after searching on Google. The documents I served were in read-only mode. The problem is solved only after disabling it.

Powered by EzPortal