+-Discord Shoutbox


Alternatively, join us on Discord directly.
You can help CodeWalrus stay online by donating here.

CodeWalrus server vulnerable to CVE-2016-2107

Started by Legimet, December 26, 2016, 11:03:23 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


DJ Omnimaga

  • Calculators owned: TI-84 Plus C Silver Edition, TI-84 Plus CE, Casio fx-CG10, HP Prime, fx 1.0 Plus, fx-7400G Plus, fx-9750G Plus, fx-9860G, HP 39gII
  • Consoles, mobile devices and vintage computers owned: Huawei P30 Lite, Nintendo Wii U

novenary

Time to update debian and reboot the server. Whenever you're ready Juju.

aeTIos

ceci n'est pas une signature

novenary

Oh well, I did it. It was long overdue anyway, should be fixed now.

f*** debian for being s*** overall.

Legimet

If you're using Debian, you might want to look at apticron, a script which sends emails about updates :)

novenary


DJ Omnimaga

@Streetwalrus almost quit the CW staff team because DigitalOcean used Debian last Summer O.O
  • Calculators owned: TI-84 Plus C Silver Edition, TI-84 Plus CE, Casio fx-CG10, HP Prime, fx 1.0 Plus, fx-7400G Plus, fx-9750G Plus, fx-9860G, HP 39gII
  • Consoles, mobile devices and vintage computers owned: Huawei P30 Lite, Nintendo Wii U

Powered by EzPortal