Join us on Discord!
You can help CodeWalrus stay online by donating here.

Unable To Edit Word Documents

Started by Charlieperson, July 09, 2021, 11:44:48 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hello Friends. This is my first post in this forum. Recently I am suffering from an issue with my computer. Yesterday I saved some word documents from the office on my home computer by pen drive and I can't edit or modify them in any way. I don't understand why this is happening, and how this problem can be solved. Can anyone help me with this?

Dream of Omnimaga

Heya, have you tried opening the Word documents using a different software, such as LibreOffice?
  • Calculators owned: TI-82 Advanced Edition Python TI-84+ TI-84+CSE TI-84+CE TI-84+CEP TI-86 TI-89T cfx-9940GT fx-7400G+ fx 1.0+ fx-9750G+ fx-9860G fx-CG10 HP 49g+ HP 39g+ HP 39gs (bricked) HP 39gII HP Prime G1 HP Prime G2 Sharp EL-9600C
  • Consoles, mobile devices and vintage computers owned: Huawei P30 Lite, Moto G 5G, Nintendo 64 (broken), Playstation, Wii U
Now active at (CodeWalrus server)


Thanks for replying. I am using Microsoft Office 2007.


So, I found a solution from here after searching on Google. The documents I served were in read-only mode. The problem is solved only after disabling it.

Powered by EzPortal