* WalrusIRC

You need to have 5 posts and not be part of restricted usergroups in order to use the WalrusIRC embedded shoutbox. However, you can also access our IRC channel called #CodeWalrus via EFnet.

Author Topic: New TI-84+CE hardware change breaks compatibility with some ASM/C programs  (Read 389 times)

0 Members and 1 Guest are viewing this topic.

Online Juju

  • aka Yuki Kagayaki aka J̵̭͕͇ù̞̭̝̯̦j̴̭̙̗͖͡ù͏͓̲̕
  • CodeWalrus Staff
  • Super User
  • Server Maintenance
  • Moderator
  • Forum Maintenance
  • Original 5
  • CodeWalrus Supporter
  • *
  • Join Date: Nov 2014
  • Location: Inside a walrus
  • Posts: 3009
  • Post Rating Ratio: +27/-2
  • Couch potato
    • jul.savard
    • juju2143
    • @juju2143
    • juju2143
    • @julosoft
    • juju-kun
    • /u/juju2143
    • juju2143
    • @juju2143
    • Juju's shed
  • Gender: Female
  • WalriiPoints: 99999
Still, the issue is in the toolchain SDK and not in Oiram, so it affects whoever that uses the interrupts, even if it's just you.

Gonna edit the OP to make it more clear. Edit: Done, before someone claims it's fake news :P
« Last Edit: August 05, 2017, 05:16:09 pm by Juju »
  • Calculators owned: TI-83+ (dead?), Casio Prizm (also dead???)
On hiatus until when the sun goes dark in plain day. Might be on once in a while, but don't count on it.
Won't have internet on Aug 21-23, so try to not kill each other during that time.
YUKI-CHAAAANNNN
In the beginning there was walrii. In the end there will be walrii. All hail our supreme leader :walrii: --Snektron

if you wanna throw money at me and/or CodeWalrus monthly it's here

 


You can also use the following HTML or bulletin board code to share it on your page or forum signature!


Also do not forget to check our affiliates below.
Planet Casio TI-Planet Calc.news BroniesQC BosaikNet Velocity Games